<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="description" content="A show without models, a boycott of brands burning unsold stock, and a triumph of art prints and checked patterns. Yuliya Kuryan reflects on the Autumn/Winter edition of Copenhagen Fashion Week and relays its most important events. Copenhagen Fashion Week leaves us with an aftertaste of hope">
	<meta name="keywords" content="Copenhagen Fashion Week, Sustainability Action Plan 2020-2022, UN Sustainable Development Goals, Cecilie Thorsmark, Carsel, Swedish Fashion Council, Stockholm Fashion Week, Selam Fessahaye, Ailbhe and Izzy Keane, Izzy Wheels, Adrian McDaid, Ailbhe Keane, National College of Art and Design, Timothy Goodman, Steve Simpson, Lucy Tiffney, Callen Schaub, Barbie, Henrik Vibskov, Please Remove Before Washing, CPHFW, Malene Birger, Ganni, Soeren Le Schmidt, Stine Goya, On Air, Christo and Jeanne-Claude, 1970s vibescopenhagen, københavn, news, nyheder,denmark,cooking,expat,fair,expat, Danish fair,events,jobs,english,clubs,inout,festival,music,jazz,election,salmonella,business,schools,language schools,shot,zoo,giraffe,scientist,activities,opinions,Online postCopenhagen Fashion Week leaves us with an aftertaste of hope, ,Danish news in English">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">    
    <meta name="viewport" content="width=device-width; initial-scale=1.0; minimum-scale=1.0;" />
	
	<meta name="dc.language" content="DK">
	<meta name="dc.source" content="http://www.cphpost.dk/">
	<meta name="dc.relation" content="http://www.cphpost.dk/">
	<meta name="dc.title" content="The Copenhagen Post">
	<meta name="dc.keywords" content="Copenhagen Fashion Week, Sustainability Action Plan 2020-2022, UN Sustainable Development Goals, Cecilie Thorsmark, Carsel, Swedish Fashion Council, Stockholm Fashion Week, Selam Fessahaye, Ailbhe and Izzy Keane, Izzy Wheels, Adrian McDaid, Ailbhe Keane, National College of Art and Design, Timothy Goodman, Steve Simpson, Lucy Tiffney, Callen Schaub, Barbie, Henrik Vibskov, Please Remove Before Washing, CPHFW, Malene Birger, Ganni, Soeren Le Schmidt, Stine Goya, On Air, Christo and Jeanne-Claude, 1970s vibesDenmark, Danish, Grundtvigskirken, refugees,Danes, Euro 2016,Europe,European farmers,Danish hopes,Yereva,Expats,Dane,abroad,Nordic,Nordic nuture,copenhagen, københavn,copenhagen news, kobenhavn nyheader,denmark,cooking,expat,fair,expat fair,events,jobs,english,clubs,inout,festival,music,jazz,election,salmonella,business,schools,language schools,shot,zoo,giraffe,scientist,activities,opinions,Online postCopenhagen Fashion Week leaves us with an aftertaste of hope, ,Danish news in English">
	<meta name="dc.subject" content="Danish news in English">
	<meta name="dc.description" content="A show without models, a boycott of brands burning unsold stock, and a triumph of art prints and checked patterns. Yuliya Kuryan reflects on the Autumn/Winter edition of Copenhagen Fashion Week and relays its most important events. Copenhagen Fashion Week leaves us with an aftertaste of hope">
	
	<meta property="og:title" content="The Copenhagen Post - Danish News in English">
	<meta property="og:type" content="news">
	<meta property="og:url" content="www.cphpost.dk">
	<meta property="og:image" content="http://cphpost.dk/wp-content/themes/cphpostssb/images/logo.png" />
	<meta property="og:email" content="info@cphpost.dk">
	<meta property="og:phone_number" content="+45 3336 3300">
	<meta property="og:fax_number" content="+45 3336 3300">
	<meta property="og:description" content="A show without models, a boycott of brands burning unsold stock, and a triumph of art prints and checked patterns. Yuliya Kuryan reflects on the Autumn/Winter edition of Copenhagen Fashion Week and relays its most important events. Copenhagen Fashion Week leaves us with an aftertaste of hope">
	
    
	<link rel="shortcut icon" href="http://cphpost.dk/wp-content/themes/cphpostssb/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://cphpost.dk/xmlrpc.php">	
	<link rel='stylesheet' href='http://cphpost.dk/wp-content/themes/cphpostssb/css/bootstrap.css' type='text/css' media='all' />
	
	<!--[if lt IE 9]>
		<script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/html5.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/jobsearch.js"></script>
	<script type="text/javascript" src="http://gdc.indeed.com/ads/apiresults.js"></script>	
                                    
	<script>(function(){document.documentElement.className='js'})();</script>
	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->
<title>Copenhagen Fashion Week leaves us with an aftertaste of hope - The Post</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Copenhagen Fashion Week leaves us with an aftertaste of hope - The Post" />
<meta property="og:description" content="A show without models, a boycott of brands burning unsold stock, and a triumph of art prints and checked patterns. Yuliya Kuryan reflects on the Autumn/Winter edition of Copenhagen Fashion Week and relays its most important events" />
<meta property="og:url" content="http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html" />
<meta property="og:site_name" content="The Post" />
<meta property="article:tag" content="1970s vibes" />
<meta property="article:tag" content="Adrian McDaid" />
<meta property="article:tag" content="Ailbhe and Izzy Keane" />
<meta property="article:tag" content="Ailbhe Keane" />
<meta property="article:tag" content="Barbie" />
<meta property="article:tag" content="Callen Schaub" />
<meta property="article:tag" content="Carsel" />
<meta property="article:tag" content="Cecilie Thorsmark" />
<meta property="article:tag" content="Christo and Jeanne-Claude" />
<meta property="article:tag" content="Copenhagen fashion week" />
<meta property="article:tag" content="CPHFW" />
<meta property="article:tag" content="Ganni" />
<meta property="article:tag" content="Henrik Vibskov" />
<meta property="article:tag" content="Izzy Wheels" />
<meta property="article:tag" content="Lucy Tiffney" />
<meta property="article:tag" content="Malene Birger" />
<meta property="article:tag" content="National College of Art and Design" />
<meta property="article:tag" content="On Air" />
<meta property="article:tag" content="Please Remove Before Washing" />
<meta property="article:tag" content="Selam Fessahaye" />
<meta property="article:tag" content="Soeren Le Schmidt" />
<meta property="article:tag" content="Steve Simpson" />
<meta property="article:tag" content="Stine Goya" />
<meta property="article:tag" content="Stockholm Fashion Week" />
<meta property="article:tag" content="Sustainability Action Plan 2020-2022" />
<meta property="article:tag" content="Swedish Fashion Council" />
<meta property="article:tag" content="Timothy Goodman" />
<meta property="article:tag" content="UN Sustainable Development Goals" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-08T04:00:45+00:00" />
<meta property="article:modified_time" content="2020-02-07T14:39:27+00:00" />
<meta property="og:updated_time" content="2020-02-07T14:39:27+00:00" />
<meta property="og:image" content="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-1200x960.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A show without models, a boycott of brands burning unsold stock, and a triumph of art prints and checked patterns. Yuliya Kuryan reflects on the Autumn/Winter edition of Copenhagen Fashion Week and relays its most important events" />
<meta name="twitter:title" content="Copenhagen Fashion Week leaves us with an aftertaste of hope - The Post" />
<meta name="twitter:image" content="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://cphpost.dk/#website","url":"http://cphpost.dk/","name":"The Post","description":"The Copenhagen Post - Danish News in English","potentialAction":{"@type":"SearchAction","target":"http://cphpost.dk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html#primaryimage","url":"http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-scaled.jpg","width":2560,"height":2048},{"@type":"WebPage","@id":"http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html#webpage","url":"http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html","inLanguage":"en-US","name":"Copenhagen Fashion Week leaves us with an aftertaste of hope - The Post","isPartOf":{"@id":"http://cphpost.dk/#website"},"primaryImageOfPage":{"@id":"http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html#primaryimage"},"datePublished":"2020-02-08T04:00:45+00:00","dateModified":"2020-02-07T14:39:27+00:00","author":{"@id":"http://cphpost.dk/#/schema/person/c2e0ed07dd790e0e1e07dde991cc2424"}},{"@type":["Person"],"@id":"http://cphpost.dk/#/schema/person/c2e0ed07dd790e0e1e07dde991cc2424","name":"Ben Hamilton","image":{"@type":"ImageObject","@id":"http://cphpost.dk/#authorlogo","url":"http://1.gravatar.com/avatar/1bdfe7bc80f8e7e836fbbbd751b7a8a4?s=96&d=mm&r=g","caption":"Ben Hamilton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="http://cphpost.dk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="http://cphpost.dk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cphpost.dk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ubivox-style-public-css'  href='http://cphpost.dk/wp-content/plugins/voxpress/styles/ubivox.public.css?ver=1.1.7' type='text/css' media='' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='ubivox-style-public-ie8-css'  href='http://cphpost.dk/wp-content/plugins/voxpress/styles/ubivox.public.ie8.css?ver=1.1.7' type='text/css' media='' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='http://cphpost.dk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://cphpost.dk/wp-content/uploads/2020/02/21_camillatomredigeret-825x510.jpeg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://cphpost.dk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cphpost.dk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cphpost.dk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://cphpost.dk/?p=119240' />
<link rel="alternate" type="application/json+oembed" href="http://cphpost.dk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcphpost.dk%2Fnews%2Fcopenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html" />
<link rel="alternate" type="text/xml+oembed" href="http://cphpost.dk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcphpost.dk%2Fnews%2Fcopenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://cphpost.dk/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css" /><link rel="icon" href="http://cphpost.dk/wp-content/uploads/2019/07/online-50x50.jpg" sizes="32x32" />
<link rel="icon" href="http://cphpost.dk/wp-content/uploads/2019/07/online-200x200.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cphpost.dk/wp-content/uploads/2019/07/online-200x200.jpg" />
<meta name="msapplication-TileImage" content="http://cphpost.dk/wp-content/uploads/2019/07/online-300x300.jpg" />
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
		 (adsbygoogle = window.adsbygoogle || []).push({
			  google_ad_client: "ca-pub-8352152683841954",
			  enable_page_level_ads: true
		 });
	</script>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
        window.googletag = window.googletag || {
            cmd: []
        };
    </script>
    <script async src="https://jubiitag.dk/jtm.js?cid=JTM-12414"></script>
	<script type='text/javascript'>
		/* show multi level navigation */
		jQuery(function($){
		  $(document).ready(function(){
			$('div#navbar').parent().addClass('dropdown'); // Add Sub-Menu Class to insert personalized style
			$('li.dropdown > a:first-child').wrapInner('<span class="menu-bullet" />'); // Add .menu-bullet in span to insert your arrow image background 
		  });
		});
	</script>
</head>
<body>

	<!-----For FB comments---->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-----Top Section Starts here!---->		
	<div class="container">
		<!--Sky Scraper fixed Ad starts here -->
		<div class="leftAdsStyleStick hidden-md hidden-sm hidden-xs" >
<!-- 	 data-spy="affix" data-offset-top="190" data-offset-bottom="365" -->
	<div class="marTop20px"> 
		<div id="sticky-tall-left-1" class="jubii-adunit" data-name="sticky-tall-left"></div>
</p>	</div>
</div>

<div style="margin-top:625px;" class="leftAdsStyleStick hidden-md hidden-sm hidden-xs">
<!-- 	 data-spy="affix" data-offset-top="190" data-offset-bottom="365" -->
	<div data-spy="affix" data-offset-top="625"  class="positionRelative marTop20px"> 
		<div id="sticky-tall-left-2" class="jubii-adunit" data-name="sticky-tall-left"></div>
</p>	</div>
</div>
		
<div class="rightAdsStyleStick hidden-md hidden-sm hidden-xs" >
	<div class="marTop20px"> 
		<div id="sticky-tall-right-1" class="jubii-adunit" data-name="sticky-tall-right"></div>
</p>	</div>
</div>

<div style="margin-top:625px;" class="rightAdsStyleStick hidden-md hidden-sm hidden-xs">
<!-- 	 data-spy="affix" data-offset-top="190" data-offset-bottom="365" -->
	<div data-spy="affix" data-offset-top="625"  class="positionRelative marTop20px"> 
		<div id="sticky-tall-right-2" class="jubii-adunit" data-name="sticky-tall-right"></div>
</p>	</div>
</div>
		<!--Sky Scraper fixed Ad ends here -->
	    <!--Top Ad starts here -->
	    <div class="row gutter-50">
		    <div class="col-lg-12 col-md-12 col-sm-12 hidden-xs marTop10px text-center">
			    <div id="header-wide-1" class="jubii-adunit" data-name="header-wide"></div>
		    </div>
	    </div>
	    <!--Top Ad ends here -->
	    <!--Top Webapp Ad starts here -->
	    	<div class="row gutter-50">
		    <div class=" col-xs-12 hidden-lg hidden-md hidden-sm visible-xs marTop10px text-center">
			    <div id="mobile-header-1" class="jubii-adunit" data-name="mobile-header"></div>
		    </div>
	    </div>
	    <!--Top webapp Ad ends here -->
	    <!--Logo and store logo starts here -->
	    <div class="row gutter-50 marTop30px">
		    <div class="col-lg-2 col-md-2 col-sm-12 hidden-xs ">
			    <a  href="/" alt="CPHPOST" title="CPHPOST"><img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/online.png" class="img-responsive logoheight "/></a>
		    </div>
		    <div class="col-lg-4 col-md-4 col-sm-12 hidden-xs   ">
		        <div class="row gutter-50">
			        <form action="/" method="get" class="search-form navbar-right col-lg-12   ">
				        <fieldset>
					        <input type="text" name="s" id="search"  value="" placeholder="Search..." class="form-control search-form-control search-icon"/>
				        </fieldset>
			        </form>
			    </div>       
			    <div class="row gutter-50 marTop10px ">
			        <div class=" col-lg-4 col-md-4 hidden-sm hidden-xs ></div>
					<div class="col-lg-2 col-md-2 hidden-sm hidden-xs"  >
						
				   </div>
				   <div class="col-lg-6 col-md-6 ">
				   </div>	
			    </div>
		    </div>
		    <div class="col-lg-6 col-md-6 hidden-xs hidden-sm padLeft0px ">
			    <div class="row gutter-50">
			        <div class="col-lg-3 col-md-3 padRight5px">
			            			                    <a  href="https://issuu.com/cphpost/stacks/a173fd0c104f4cefbacaca5e96a37b5f" target="_blank" alt="CPHStore Icon2" title="CPHStore Icon2">
						            <img width="120" height="100" src="http://cphpost.dk/wp-content/uploads/2017/01/120x100-SUPPLEMENT-FINAL.png" class="img-responsive logoheight wp-post-image" alt="" />						            <div class="top-news-BG">

			                        </div> 
			                    </a>        
			                 				            			        </div>
			        <div class="col-lg-2 col-md-2 iconJob-BG   ">
			            <div class="row gutter-50 jobborder  ">
			                <a href="http://cphpost.dk/Schools_post/" alt="List of International Schools in Denmark" title="List of International Schools in Denmark"><p class="text-center padTop5px">International Schools</p></a>
			            </div>
			            <div class="row gutter-50 ">
			                <a href="http://cphpost.dk/dream-jobs" alt="New Job Openings For Expats" title="New Job Openings For Expats"><p class="text-center padTop5px">New Job Openings </p></a>
			            </div>    
			        </div>
			        <div class="col-lg-7 col-md-7 padLeft5px  ">																							
<iframe title="Sandy Mackenzie - How do we give our children the tools to succeed now and in the future?" height="122" width="100%" style="border: none;" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/media/player/uc5dj-d22095?from=yiiadmin&download=1&version=1&skin=1&btn-skin=107&auto=0&share=1&fonts=Helvetica&download=1&rtl=0&pbad=1"></iframe>
			        </div>			        
			    </div>
		    </div>
	    </div>	
    	<!--Logo and store logo ends here -->
    	<!-----Nav-Menu Section Starts here!---->
	    <nav role="navigation" class="navMenu navbar navbar-default navbar-static-top marTop10px">
	        <div class="container">
	            <div class="row gutter-50">
		            <div class="navigation-bar navbar-header  marLeft8px">
						<a  href="/" alt="CPHPOST" title="CPHPOST"><img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/online.png" class="visible-xs-block hidden-lg hidden-md hidden-sm logo img-responsive pull-left "/></a>
			            <button aria-controls="navbar" aria-expanded="false" data-target="#navbar" data-toggle="collapse" class="navbar-toggle collapsed" type="button">
				            <span class="sr-only">Toggle navigation</span>
				            <span class="icon-bar"></span>
				            <span class="icon-bar"></span>
				            <span class="icon-bar"></span>
			            </button>
		            </div>
		            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			            <div class="navbar-collapse collapse" id="navbar">
				            <ul id="menu-top_menu" class="nav navbar-nav"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-375 dropdown"><a href="http://cphpost.dk/category/news">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-17018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17018"><a href="http://cphpost.dk/category/news/local-news">Local</a></li>
	<li id="menu-item-17019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019"><a href="http://cphpost.dk/category/news/national">National</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://cphpost.dk/category/news/international">International</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269 dropdown"><a href="http://cphpost.dk/category/news/business">Business</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-42141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="http://cphpost.dk/category/opinion/business-opinions/careers_advice">Careers Advice</a></li>
		<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="http://cphpost.dk/category/workplace">Workplace</a></li>
	</ul>
</li>
	<li id="menu-item-13644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13644 dropdown"><a href="http://cphpost.dk/category/news/culture">Culture</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-19864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19864"><a href="http://cphpost.dk/category/outdoors">Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://cphpost.dk/category/news/tech">Science/Tech</a></li>
	<li id="menu-item-13591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13591"><a href="http://cphpost.dk/category/news/oresund">Øresund</a></li>
	<li id="menu-item-13592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13592"><a href="http://cphpost.dk/category/news/arctic">Arctic</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://cphpost.dk/category/news/politics">Politics</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273 dropdown"><a href="http://cphpost.dk/category/news/sports">Sports</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-19862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19862"><a href="http://cphpost.dk/category/history/history-of-sport">History of sport</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19858 dropdown"><a href="http://cphpost.dk/category/history">History <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-19860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19860"><a href="http://cphpost.dk/category/history/modern-history">Modern history</a></li>
	<li id="menu-item-19861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19861"><a href="http://cphpost.dk/category/history/pre-history">Pre-1900 history</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-378 dropdown"><a href="http://cphpost.dk/category/opinion">Opinion <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-117180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117180"><a href="http://cphpost.dk/category/opinion/cph-post-voices">CPH Post voices</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://cphpost.dk/category/opinion/business-opinions">Business Opinions</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://cphpost.dk/category/opinion/editorial">Editorial</a></li>
</ul>
</li>
<li id="menu-item-64881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64881 dropdown"><a target="_blank" href="http://cphpost.dk/dream-jobs">Jobs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-117030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117030"><a target="_blank" href="http://cphpost.dk/dream-jobs/english-language-jobs">English-Language Jobs</a></li>
</ul>
</li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377 dropdown"><a href="http://cphpost.dk/category/activities">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://cphpost.dk/category/activities/performances">Performances</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19850 dropdown"><a href="http://cphpost.dk/category/foodanddrink">Food &#038; Drink</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-19853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19853"><a href="http://cphpost.dk/category/foodanddrink/bars">Bars</a></li>
		<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="http://cphpost.dk/category/foodanddrink/restaurants">Restaurants</a></li>
		<li id="menu-item-16608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16608"><a href="http://cphpost.dk/foodie-map">Restaurant Map</a></li>
	</ul>
</li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://cphpost.dk/category/activities/concerts">Music</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://cphpost.dk/category/activities/film">Film</a></li>
	<li id="menu-item-19867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19867"><a href="http://cphpost.dk/category/activities/kids-events">Kids</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://cphpost.dk/category/activities/art">Art</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="http://cphpost.dk/category/activities/nightlife">Nightlife</a></li>
	<li id="menu-item-19868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19868"><a href="http://cphpost.dk/category/other-events">Others</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361 dropdown"><a href="http://cphpost.dk/category/classifieds">Classifieds <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://cphpost.dk/category/classifieds/schools-classifieds">Schools</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://cphpost.dk/category/classifieds/real-estate">Real Estate</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://cphpost.dk/category/classifieds/services">Services</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://cphpost.dk/category/classifieds/marketplace">Marketplace</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://cphpost.dk/category/classifieds/churches-clubs">Churches &#038; clubs</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://cphpost.dk/category/classifieds/notice-boards">Notice boards</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://cphpost.dk/category/classifieds/personals">Personals</a></li>
</ul>
</li>
<li id="menu-item-70799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70799"><a target="_blank" href="https://issuu.com/cphpost/stacks/73edc5431eef450a8423bca0ffa83dd7">Editions</a></li>
<li id="menu-item-70560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70560"><a target="_blank" href="https://issuu.com/cphpost/stacks/a173fd0c104f4cefbacaca5e96a37b5f">Supplements</a></li>
<li id="menu-item-91209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91209"><a href="http://cphpost.dk/category/sponsored">Sponsored content</a></li>
</ul>			            </div><!--/.nav-collapse -->
		            </div><!--/.nav-collapse -->
	            </div>
	       </div>
        </nav>
	    <!-----Nav-Menu Section Ends here!---->
    </div><div class="container">
	<div class="row ">
		<!-----Center-News Section1 Ends here!---->	
		<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
			<div class="headline-news">
	<header class="marTop15px">
		<h3 class="entry-title">Copenhagen Fashion Week leaves us with an aftertaste of hope</h3>		<p>
			<p>A show without models, a boycott of brands burning unsold stock, and a triumph of art prints and checked patterns. Yuliya Kuryan reflects on the Autumn/Winter edition of Copenhagen Fashion Week and relays its most important events</p>
		</p>
	</header><!-- .entry-header -->
	<img width="630" height="390" src="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-630x390.jpg" class="img-responsive width100pst wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-630x390.jpg 630w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-825x510.jpg 825w" sizes="(max-width: 630px) 100vw, 630px" />	Here comes the bride (all photos unless stated: copenhagenfashionweek.com)<small><i></i></small>	<div class="row">
		<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 marTop10px">	
			<strong class="marTop5px">
				<i>
					February 8th, 2020 5:00 am|  by Yuliya Kuryan</i>
				</i>
			</strong>
		</div>
		<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 marTop10px hidden-xs hidden-sm">
			<div class="pull-right">
							</div>
		</div>
		<div class="col-sm-12 col-xs-12 marRight-41 marTop10px visible-xs visible-sm">
			<div class="pull-left marLeft40px">
							</div>
		</div>
	</div>
	<div class="row marTop10px">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			<article lang="en" class="articleStyle">
				<p>My fifth season covering Copenhagen Fashion Week (CPHFW) has left me with the impression that the fashion industry is on the brink of actual change.</p>
<p><img class="alignnone size-medium wp-image-119237" src="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-450x600.jpg" alt="" width="450" height="600" srcset="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-450x600.jpg 450w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-900x1200.jpg 900w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-768x1024.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-1152x1536.jpg 1152w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-1536x2048.jpg 1536w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-150x200.jpg 150w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2-191x254.jpg 191w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-2.jpg 1728w" sizes="(max-width: 450px) 100vw, 450px" /></p><div class="col-lg-9 col-md-9 col-sm-6" style="margin-top:10px;margin-bottom:10px;padding:0"><img src=http://cphpost.dk/denmark.png style="height:90px;width:100%"></div>
<div class="col-lg-3 col-md-3 col-sm-6" style="margin-top:10px;margin-bottom:10px;padding:0">
<div class="col-md-12 col-sm-6 col-xs-6" style="padding:0;margin:0">
	<a href="https://play.google.com/store/apps/details?id=dk.cphpost.mobileapp&hl=en" target="_blank" alt="CPHPOST" title="CPHPOST">
		<img src=http://cphpost.dk/wp-content/uploads/2016/06/play180.jpg  class="img-responsive"/>
	</a>
	</div>
	<span class="hidden-md hidden-xs"><br></span>
	<div class="col-md-12 col-sm-6 col-xs-6" style="padding:0;margin:0">
	<a href="https://itunes.apple.com/dk/app/cphpost/id1100883052?mt=8" target="_blank" alt="CPHPOST" title="CPHPOST">
		<img src=http://cphpost.dk/wp-content/uploads/2016/06/app180.jpg class="img-responsive"/>
	</a>
	</div>
</div><div class="clearfix"></div>
<p><strong>Sustainability is in fashion</strong><br />
On the very first day (Jan 29), several of the world’s leading media (The Guardian, Vogue UK, Vogue Business) named CPHFW the most sustainable fashion week in the world.</p><div class="cphpo-content" id="cphpo-1258117705"><div class="jubii-adunit" data-name="in-article"></div></div>
<p>The reason for this bold statement was a three-year action plan unveiled at a press conference just before the official opening show. At first, the reaction in the press room was one of suspicion. There was justified concern that these statements of intent end up as unread paperwork – neither followed through with nor acted upon.</p>
<p>This time around, the Sustainability Action Plan 2020-2022 is based on the UN Sustainable Development Goals and includes rather specific requirements for brands.</p>
<p>Specifically what this means is that in order to show at CPHFW, brands have to use at least 50 percent-certified organic, upcycled or recycled materials – and only sustainable packaging by 2023. Another important requirement that the Action Plan dictates is that brands must stop destroying unsold clothes.</p>
<p>With these requirements the biggest fashion week in Scandinavia is setting the bar high, and its organisers are positioning themselves as pioneers, pushing the industry towards an environmentally-conscious agenda that’s already sweeping the globe.</p>
<p>&#8220;Copenhagen Fashion Week is the cultural and commercial meeting place of the Scandinavian fashion industry,” contended Cecilie Thorsmark, the CEO of CPHFW.</p>
<p>“This gives us an enormous responsibility and the potential to create impactful change in the industry at large. By taking this direction, we are going from being a traditional event to being a platform for industry change.&#8221;</p>
<p><strong>No clothes, no models</strong><br />
The Danish brand Carsel uses 100 percent natural materials and the labour of female prisoners from Peru and Thailand. Carsel opened this season of the fashion week in thought-provoking fashion – without models and without clothes.</p>
<p><img class="alignnone size-medium wp-image-119227" src="http://cphpost.dk/wp-content/uploads/2020/02/Carcel_026-600x480.jpg" alt="" width="600" height="480" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Carcel_026-600x480.jpg 600w, http://cphpost.dk/wp-content/uploads/2020/02/Carcel_026-768x615.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/Carcel_026-250x200.jpg 250w, http://cphpost.dk/wp-content/uploads/2020/02/Carcel_026-317x254.jpg 317w, http://cphpost.dk/wp-content/uploads/2020/02/Carcel_026.jpg 1098w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Carsel explained the idea of the show on Instagram: “We think that fashion weeks are more important than ever, but we need to change the conversation and the format.”</p>
<p>After a short film about fashion insights and ways to put the industry on a greener track, the guests were asked to step up onto the catwalk. Influencers, buyers, photographers and journalists were left walking the naked-white catwalk to reflect on the sustainability of their own wardrobe as well as the impact that they, as consumers, have on the industry. Thank you, Carsel, for that opportunity to reflect.</p>
<p><strong>Diversity and Equity</strong><br />
Since the Swedish Fashion Council cancelled Stockholm Fashion Week last August, several Swedish designers have begun presenting their collections to Copenhagen.</p>
<p><img class="alignnone size-medium wp-image-119233" src="http://cphpost.dk/wp-content/uploads/2020/02/Selam_Fessahaye_AW20_017-480x600.jpg" alt="" width="480" height="600" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Selam_Fessahaye_AW20_017-480x600.jpg 480w, http://cphpost.dk/wp-content/uploads/2020/02/Selam_Fessahaye_AW20_017-768x960.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/Selam_Fessahaye_AW20_017-160x200.jpg 160w, http://cphpost.dk/wp-content/uploads/2020/02/Selam_Fessahaye_AW20_017-203x254.jpg 203w, http://cphpost.dk/wp-content/uploads/2020/02/Selam_Fessahaye_AW20_017.jpg 792w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p>Selam Fessahaye, a Swedish-Eritrean costume designer, left an unforgettable mark on the Danish runway. Her show was significant for its diversity and absence of racial and body stereotypes.</p>
<p>“As a black woman in Sweden, everything I do is political,” says Fessahaye.</p>
<p>The models came out wearing hyper-sleeved jackets, giant coats, and voluminous dresses. Complex textures and materials, Eritrean jewellery from Fessahaye&#8217;s mother and grandmother – every detail came together on the runway.</p>
<p>Each minute of the show paid tribute to the women who fought alongside the men for the liberation of Eritrea against the Ethiopian Army. These roots and traditions are the basis and inspiration for the work of this designer.</p>
<p>Despite being at the beginning of her career, she has already been named the Swedish fashion miracle. And we are not questioning that for a minute.</p>
<p><strong>Can’t stand up? Stand out!</strong><br />
Sisters Ailbhe and Izzy Keane could be introduced in many different ways, be it Forbes 30 Under 30, Irish multi-award-winning entrepreneurs or pioneering disability fashion brand owners.</p>
<p><img class="alignnone size-medium wp-image-119232" src="http://cphpost.dk/wp-content/uploads/2020/02/izzy_wheels-600x555.jpg" alt="" width="600" height="555" srcset="http://cphpost.dk/wp-content/uploads/2020/02/izzy_wheels-600x555.jpg 600w, http://cphpost.dk/wp-content/uploads/2020/02/izzy_wheels-768x710.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/izzy_wheels-216x200.jpg 216w, http://cphpost.dk/wp-content/uploads/2020/02/izzy_wheels-275x254.jpg 275w, http://cphpost.dk/wp-content/uploads/2020/02/izzy_wheels.jpg 1100w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>“These two founders of ‘Izzy Wheels’ encompass all of what we celebrate: creativity, ingenuity, leadership, care, and entrepreneurship,” explained Irish ambassador Adrian McDaid as he met the young women at an official CPHFW event.</p>
<p>The girls arrived from Dublin to share their story of success and the importance of disability fashion. At the age of 25, Ailbhe Keane created ‘Izzy Wheels’ as her final year project at the National College of Art and Design.</p>
<p>She was inspired by her sister Izzy, who was born with spina bifida and remains paralysed from the waist down. Nevertheless, the younger sister always had a strong passion for fashion and as a child decorated her wheelchair with flowers and ribbons.</p>
<p>Ailbhe’s school project went viral after the girls shared it on social media. People from all over the world started sending them messages of support and inquiries about where they could buy these fashionable wheel covers.</p>
<p>That was the breaking point at which the sisters started their online store, which today ships to 35 countries. Izzy and Ailbhe have already worked with notable artists including Timothy Goodman, Steve Simpson, Lucy Tiffney and Callen Schaub.</p>
<p>“Izzy Wheels empower wheelchair users to make a statement about themselves – it transforms a person&#8217;s wheelchair into a friendly object rather than something purely functional,” proclaimed Izzy, the &#8216;Izzy Wheels&#8217; brand ambassador.</p>
<p>The mainstream impact of the brand was seen last year as &#8216;Izzy Wheels&#8217; collaborated with one of the world’s most powerful women in plastic: Barbie. Fans of the doll can now accessorise Barbie’s wheelchair and get the same cover for their own full-scale wheelchair.</p>
<p><img class="alignnone size-medium wp-image-119226" src="http://cphpost.dk/wp-content/uploads/2020/02/Barbie_WheelChairStyle-600x354.jpg" alt="" width="600" height="354" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Barbie_WheelChairStyle-600x354.jpg 600w, http://cphpost.dk/wp-content/uploads/2020/02/Barbie_WheelChairStyle-768x453.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/Barbie_WheelChairStyle-339x200.jpg 339w, http://cphpost.dk/wp-content/uploads/2020/02/Barbie_WheelChairStyle-380x224.jpg 380w, http://cphpost.dk/wp-content/uploads/2020/02/Barbie_WheelChairStyle.jpg 845w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><strong>Pink elephant in the room</strong><br />
Henrik Vibskov’s AW20 show took place at an old factory where trains used to be repaired and manufactured. Sipping beer and cider, guests found their seats along the catwalk.</p>
<p>Before the show had even started, a line-up of surreal pink bathtubs donning elephant-trunk like taps left everyone in anticipation. As the music kicked in, we saw dancers appear from inside the bathtubs.</p>
<figure id="attachment_119231" aria-describedby="caption-attachment-119231" style="width: 450px" class="wp-caption alignnone"><img class="wp-image-119231 size-medium" src="http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-450x600.jpeg" alt="" width="450" height="600" srcset="http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-450x600.jpeg 450w, http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-900x1200.jpeg 900w, http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-768x1024.jpeg 768w, http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-1152x1536.jpeg 1152w, http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-1536x2048.jpeg 1536w, http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-150x200.jpeg 150w, http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-191x254.jpeg 191w, http://cphpost.dk/wp-content/uploads/2020/02/IMG_2489-scaled.jpeg 1920w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption id="caption-attachment-119231" class="wp-caption-text">(photo: Yuliya Kuryan)</figcaption></figure>
<p>This ‘living scenery’ was a lovely artistic accompaniment to the show, which was appropriately named ‘Please Remove Before Washing’.</p>
<p>The creation of spectacular and surreal universes is Vibskov’s signature style. The same can be said for his vivid prints. For autumn and winter one of the designer’s central ideas was wrapping yourself in beautiful patterns. The standout motifs were green and mustard-checkered as well as red and navy running-water.</p>
<p>As a top layer Vibskov uses deconstructed suits and outerwear. The assembled image is complete with a knitted sweater worn instead of a scarf and a sink (see top right) worn instead of a bag.</p>
<p>Sticking to his old aesthetics, the designer still keeps an eye on the future. Some 95 percent of his extraordinary collection is made from sustainable materials, and all of the jackets and coats are made from recycled PET bottles.</p>
<p><img class="alignnone size-medium wp-image-119228" src="http://cphpost.dk/wp-content/uploads/2020/02/Helmstedt_AW20_029-600x480.jpg" alt="" width="600" height="480" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Helmstedt_AW20_029-600x480.jpg 600w, http://cphpost.dk/wp-content/uploads/2020/02/Helmstedt_AW20_029-768x615.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/Helmstedt_AW20_029-250x200.jpg 250w, http://cphpost.dk/wp-content/uploads/2020/02/Helmstedt_AW20_029-317x254.jpg 317w, http://cphpost.dk/wp-content/uploads/2020/02/Helmstedt_AW20_029.jpg 1092w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>&nbsp;</p>
<hr />
<p><strong>So what should we wear in AW20?</strong></p>
<p>In general, the Copenhagen stage is not for buzzy labels that live and die quickly. Most Scandinavians appreciate slow-living, and most of the Danish brands gravitate towards timeless pieces that will stay in vogue for a while.</p>
<p>Most of the participants in CPHFW are brands that have relied on gradual, ‘anti-hype’ growth. However, there were several new ideas on the catwalk that you might want to consider for your wardrobe in AW20.</p>
<p><strong>Black leather</strong><br />
Black hides from head to toe? Yes, please. The dark robust material was widely used by Malene Birger and Ganni. Soeren Le Schmidt with his usual geometric aesthetics suggested pairing a black buttoned leather dress with your favourite army boots.</p>
<p><img class="alignnone size-medium wp-image-119242" src="http://cphpost.dk/wp-content/uploads/2020/02/Soeren_Le_Schmidt_AW20_026-480x600.jpg" alt="" width="480" height="600" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Soeren_Le_Schmidt_AW20_026-480x600.jpg 480w, http://cphpost.dk/wp-content/uploads/2020/02/Soeren_Le_Schmidt_AW20_026-768x959.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/Soeren_Le_Schmidt_AW20_026-160x200.jpg 160w, http://cphpost.dk/wp-content/uploads/2020/02/Soeren_Le_Schmidt_AW20_026-203x254.jpg 203w, http://cphpost.dk/wp-content/uploads/2020/02/Soeren_Le_Schmidt_AW20_026.jpg 831w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p><strong>Art-inspired</strong><br />
Instead of just wearing a piece of fabric, wear a story. Look to Stine Goya and her collection ‘On Air’ capturing the ‘building-wrap’ essence of artists Christo and Jeanne-Claude. True to the Stine Goya DNA, hand-painted prints transmit the artist’s architectural vision directly onto the garments.</p>
<p><img class="alignnone size-medium wp-image-119235" src="http://cphpost.dk/wp-content/uploads/2020/02/Stine_Goya_AW20_037-600x480.jpg" alt="" width="600" height="480" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Stine_Goya_AW20_037-600x480.jpg 600w, http://cphpost.dk/wp-content/uploads/2020/02/Stine_Goya_AW20_037-768x614.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/Stine_Goya_AW20_037-250x200.jpg 250w, http://cphpost.dk/wp-content/uploads/2020/02/Stine_Goya_AW20_037-318x254.jpg 318w, http://cphpost.dk/wp-content/uploads/2020/02/Stine_Goya_AW20_037.jpg 1028w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><strong>1970s</strong><br />
We are already in love with the bright comeback of the 1970s vibes. Danish designers are suggesting we stick with this trend for another season – even if the cold weather does eventually come. Wide-collar shirts, peasant blouses and a splash of checked patterns – wear it all and don’t forget to release your flower power!</p>
<p><img class="alignnone size-medium wp-image-119241" src="http://cphpost.dk/wp-content/uploads/2020/02/Baum_Und_Pferdgarten_AW20_012-480x600.jpg" alt="" width="480" height="600" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Baum_Und_Pferdgarten_AW20_012-480x600.jpg 480w, http://cphpost.dk/wp-content/uploads/2020/02/Baum_Und_Pferdgarten_AW20_012-768x960.jpg 768w, http://cphpost.dk/wp-content/uploads/2020/02/Baum_Und_Pferdgarten_AW20_012-160x200.jpg 160w, http://cphpost.dk/wp-content/uploads/2020/02/Baum_Und_Pferdgarten_AW20_012-203x254.jpg 203w, http://cphpost.dk/wp-content/uploads/2020/02/Baum_Und_Pferdgarten_AW20_012.jpg 877w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			</article>
		</div>
	</div>
	<div class="row">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
						<div class="marTop10px"></div>
			
			<div class="marTop10px marLeft30px row">
				<a href="" target="_blank">
					<img class="img-thumbnail img-responsive" src="" alt="" title=""  />
				</a>
				<a href="" target="_blank" class="marLeft30px">
					<img class="img-thumbnail img-responsive" src="" alt="" title=""  />
				</a>
				<a href="" target="_blank" class="marLeft30px">
					<img class="img-thumbnail img-responsive" src="" alt="" title=""  />
				</a>
			</div>
            		</div>
    </div>
	<div class="row marTop10px">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			<div class="related-posts">
<div id="related-posts-post" class="related-posts-type">
<h2><b>Related News</b></h2>
<ul>
<li><a href="http://cphpost.dk/news/style-at-a-snip-sustainability-suffering-unless-its-second-hand.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/01/p1-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/01/p1-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2019/01/p1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/style-at-a-snip-sustainability-suffering-unless-its-second-hand.html">Style at a snip: sustainability suffering… unless it’s second-hand</a></li>
<li><a href="http://cphpost.dk/news/business/danish-fashion-selling-like-hot-cakes-abroad.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2017/08/20131641_1638469126172281_133502246578028544_n-50x50.png" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2017/08/20131641_1638469126172281_133502246578028544_n-50x50.png 50w, http://cphpost.dk/wp-content/uploads/2017/08/20131641_1638469126172281_133502246578028544_n-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/business/danish-fashion-selling-like-hot-cakes-abroad.html">Danish fashion selling like hot cakes abroad</a></li>
<li><a href="http://cphpost.dk/news/copenhagen-voted-most-fashionable-nordic-city.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2016/02/iStock_000044807356_Small-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2016/02/iStock_000044807356_Small-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2016/02/iStock_000044807356_Small-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/copenhagen-voted-most-fashionable-nordic-city.html">Copenhagen voted most fashionable Nordic city</a></li>
<li><a href="http://cphpost.dk/news/free-bus-routes-and-visibly-african-roots-at-copenhagen-fashion-week.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2015/07/KSF_fotoMortenVest_small-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2015/07/KSF_fotoMortenVest_small-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2015/07/KSF_fotoMortenVest_small-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/free-bus-routes-and-visibly-african-roots-at-copenhagen-fashion-week.html">Free bus routes and visibly African roots at Copenhagen Fashion Week</a></li>
<li><a href="http://cphpost.dk/news/culture/copenhagen-fashion-week-attracts-more-eyes-despite-economic-crisis.html">Copenhagen Fashion Week attracts more eyes despite economic crisis</a></li>
<li><a href="http://cphpost.dk/news/business/applause-for-action-to-remove-toxins-from-clothing.html">Applause for action to remove toxins from clothing</a></li>
<li><a href="http://cphpost.dk/news/culture/all-eyes-on-copenhagen-as-fashion-week-goes-international.html">All eyes on Copenhagen as Fashion Week goes international</a></li>
<li><a href="http://cphpost.dk/activities/lifestyle-activities/id-like-a-different-size-and-another-glass-of-champagne.html">I'd like a different size …  and another glass of champagne</a></li>
<li><a href="http://cphpost.dk/activities/lifestyle-activities/going-underground-death-of-fashion.html">Going Underground | Death of fashion</a></li>
<li><a href="http://cphpost.dk/activities/inout-activities/fashion-week-not-just-an-industry-event-anymore.html">Fashion week - not just an industry event anymore</a></li>
<li><a href="http://cphpost.dk/activities/inout-activities/inside-this-week-back-to-the-80s.html">Inside this week | Back to the '80s</a></li>
<li><a href="http://cphpost.dk/activities/inout-activities/going-underground-explore-the-world-of-art-disco-and-the-theatre-party.html">Going Underground | Explore the world of art, disco and the theatre party</a></li>
<li><a href="http://cphpost.dk/activities/inout-activities/going-underground-a-crazy-jaunt-around-the-city.html">Going Underground | A crazy jaunt around the city</a></li>
<li><a href="http://cphpost.dk/foodanddrink/bars/going-underground-waking-up-in-the-wrong-country.html">Going Underground | Waking up in the wrong country</a></li>
</ul></div>
</div>		</div>
	</div>	
	<div class="fb-comments" data-href="http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html" data-numposts="5"></div>
			
</div>
<!-- #post-## -->
		</div>
		<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
			<div class="row ">
				<br clear="all"/>
	<div class="col-lg-12 col-md-12 hidden-xs hidden-sm ">
	<div id="header-square-1" class="jubii-adunit" data-name="header-square"></div>
</p></div>
				<br clear="all"/>
<div class="col-lg-12 col-md-12 col-sm-12 marTop20px">
<div class="lightGrayBg">
	<div class="bottomNewTabHeading">
		<h4 class="whiteText">Latest News</h4>
	</div>
<div id="cphpostStore" class="marTop20px ">
<div class="media marTop30px">
	<a  href="http://cphpost.dk/news/copenhagen-fashion-week-leaves-us-with-an-aftertaste-of-hope.html" alt="Copenhagen Fashion Week leaves us with an aftertaste of hope" title="Copenhagen Fashion Week leaves us with an aftertaste of hope">
		<img width="630" height="390" src="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-630x390.jpg" class="img-responsive  wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-630x390.jpg 630w, http://cphpost.dk/wp-content/uploads/2020/02/unnamed-1-825x510.jpg 825w" sizes="(max-width: 630px) 100vw, 630px" />		<h5 class="marTop5px marBot1px">Culture</h5>
		<h5 class="marTop5px">Copenhagen Fashion Week leaves us with an aftertaste of hope</h5>
	</a>
			
</div>
<div class="media marTop30px">
	<a  href="http://cphpost.dk/activities/on-stages-a-pint-of-dicks-why-names-are-important.html" alt="On Stages: A pint of dicks? Why names are important!" title="On Stages: A pint of dicks? Why names are important!">
		<img width="630" height="390" src="http://cphpost.dk/wp-content/uploads/2020/02/21_camillatomredigeret-630x390.jpeg" class="img-responsive  wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2020/02/21_camillatomredigeret-630x390.jpeg 630w, http://cphpost.dk/wp-content/uploads/2020/02/21_camillatomredigeret-825x510.jpeg 825w" sizes="(max-width: 630px) 100vw, 630px" />		<h5 class="marTop5px marBot1px">Activities</h5>
		<h5 class="marTop5px">On Stages: A pint of dicks? Why names are important!</h5>
	</a>
			
</div>
<div class="media marTop30px">
	<a  href="http://cphpost.dk/activities/on-screens-move-over-donald-trump-blonde-is-the-new-orange.html" alt="On Screens: Move over Donald Trump &#8230; blonde is the new orange" title="On Screens: Move over Donald Trump &#8230; blonde is the new orange">
		<img width="630" height="390" src="http://cphpost.dk/wp-content/uploads/2020/02/p22-630x390.jpg" class="img-responsive  wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2020/02/p22-630x390.jpg 630w, http://cphpost.dk/wp-content/uploads/2020/02/p22-825x510.jpg 825w" sizes="(max-width: 630px) 100vw, 630px" />		<h5 class="marTop5px marBot1px">Activities</h5>
		<h5 class="marTop5px">On Screens: Move over Donald Trump &#8230; blonde is the new orange</h5>
	</a>
			
</div>
<div class="media marTop30px">
	<a  href="http://cphpost.dk/news/denmark-world-team-champs-in-backgammon-for-third-year-in-a-row.html" alt="Denmark world team champs in backgammon for third year in a row" title="Denmark world team champs in backgammon for third year in a row">
		<img width="630" height="390" src="http://cphpost.dk/wp-content/uploads/2020/02/Backgammon-champions-from-WBGF-facebook-page.-630x390.jpg" class="img-responsive  wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2020/02/Backgammon-champions-from-WBGF-facebook-page.-630x390.jpg 630w, http://cphpost.dk/wp-content/uploads/2020/02/Backgammon-champions-from-WBGF-facebook-page.-825x510.jpg 825w" sizes="(max-width: 630px) 100vw, 630px" />		<h5 class="marTop5px marBot1px">Culture</h5>
		<h5 class="marTop5px">Denmark world team champs in backgammon for third year in a row</h5>
	</a>
			
</div>
<br clear="all">
</div>
</div>
</div>				<div class="col-lg-12 col-md-12 hidden-xs hidden-sm marTop30px">
	<div id="body-square-1" class="jubii-adunit jubii-lazyload" data-name="body-square"></div>
</p></div>
				<div class="col-lg-12 col-md-12 hidden-xs hidden-sm marTop30px">
	<div id="body-square-2" class="jubii-adunit jubii-lazyload" data-name="body-square"></div>
</p></div>
			</div>
		</div>		
		<!-----Center-News Section1 Ends here!---->	
	</div>
</div>
<!-----Body Section Ends here!---->
	<div class="footer-section visible-lg visible-md marTop30px">
		<div class="container-liquid">
			<div>
				<div class="col-lg-4 col-md-4 marTop30px">
										<h3>About Us</h3>
					<div class="col-lg-4 col-md-4 padLR0px">
						<img width="105" height="105" src="http://cphpost.dk/wp-content/uploads/2015/01/online105.png" class="img-responsive marTop10px wp-post-image" alt="CPHPOST weekly newsppaper - Danish news in English" srcset="http://cphpost.dk/wp-content/uploads/2015/01/online105.png 105w, http://cphpost.dk/wp-content/uploads/2015/01/online105-50x50.png 50w" sizes="(max-width: 105px) 100vw, 105px" />					</div>
					<div class="col-lg-8 col-md-8">
						<article lang="en">
							<p>Denmark's leading source for news in English. In addition to publishing the only regularly printed English-language newspaper in Denmark, we also provide constantly updated on-line news.</p>
						</article>
					</div>					
				</div>
				<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 marTop30px">
										<h3>Advertise with us</h3>
					<p> 
						<p style="text-align: left;">The Copenhagen Post is the only English-language newspaper in Denmark reporting Danish news.</p>
<p style="text-align: left;">For all advertising enquiries, please contact :</p>
<p style="text-align: left;"><strong>Telephone:</strong> +45 9393 9201</p>
<p style="text-align: left;"><strong>Email: </strong><a style="color: #fff;" title="Contact us" href="mailto:sales@cphpost.dk">sales@cphpost.dk</a></p>					</p>
				</div>
				<div class="col-lg-5 col-md-5 marTop30px">
					<h3>Quick Links</h3>
					<div class="row marTop15px">
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu1-container"><ul id="menu-footer_menu1" class="footer-menu"><li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://cphpost.dk/the-post/about-us">About Us</a></li>
<li id="menu-item-94483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94483"><a title="Special Editions" href="https://issuu.com/cphpost/stacks/a173fd0c104f4cefbacaca5e96a37b5f">Special Editions</a></li>
<li id="menu-item-12531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12531"><a href="http://cphpost.dk/the-post/advertise">Advertise with us</a></li>
<li id="menu-item-12533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12533"><a href="http://cphpost.dk/the-post/our-employees">Our Employees</a></li>
</ul></div>						</div>
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu2-container"><ul id="menu-footer_menu2" class="footer-menu"><li id="menu-item-61138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61138"><a href="http://cphpost.dk/category/news">News</a></li>
<li id="menu-item-61139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61139"><a href="http://cphpost.dk/category/news/national">National</a></li>
<li id="menu-item-12538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12538"><a href="http://cphpost.dk/category/news/politics">Politics</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://cphpost.dk/category/news/business">Business</a></li>
<li id="menu-item-61140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61140"><a href="http://cphpost.dk/category/opinion/business-opinions/careers_advice">Careers Advice</a></li>
</ul></div>						</div>
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu3-container"><ul id="menu-footer_menu3" class="footer-menu"><li id="menu-item-61142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61142"><a href="http://cphpost.dk/category/opinion/business-opinions/careers_advice">Careers Advice</a></li>
<li id="menu-item-61143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61143"><a href="http://cphpost.dk/category/activities">Activities</a></li>
<li id="menu-item-61144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61144"><a href="http://cphpost.dk/category/activities/art">Art</a></li>
<li id="menu-item-61145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61145"><a href="http://cphpost.dk/category/activities/concerts">Concerts</a></li>
<li id="menu-item-12539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12539"><a href="http://cphpost.dk/category/opinion">Opinion</a></li>
</ul></div>						</div>
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu4-container"><ul id="menu-footer_menu4" class="footer-menu"><li id="menu-item-12543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12543"><a href="https://issuu.com/cphpost/">Back Issues</a></li>
<li id="menu-item-12544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12544"><a href="http://cphpost.dk/newsletters">Daily Post</a></li>
<li id="menu-item-12545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12545"><a href="https://issuu.com/cphpost/docs/visit_post_-_issue_9">Visit Post</a></li>
<li id="menu-item-12546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12546"><a href="http://www.postcalenders.dk">Sports Events</a></li>
<li id="menu-item-61147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61147"><a href="http://cphpost.dk/category/activities">Events</a></li>
</ul></div>						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="footer-bottom visible-lg visible-md">
			<div class="container-liquid">
				<div class="row padLR15px">
					<div class="col-lg-9 col-md-9 col-sm-9 col-xs-12 marTop30px">
						Copyright 1997-2017 Online Post  |  All Rights Reserved
					</div>
					<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 marTop15px social-link">
						<ul class="socilaLinkLarge">
							<li><a href="/rss-feed/" target="_blank" title="RSS Feed">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/rss.png"/></a>
							</li>
							<li><a href="https://www.facebook.com/copenhagenpost" title="Facebook" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/facebook.png"/></a>
							</li>
							<li><a href="https://twitter.com/cphpost" title="Twiiter" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/twitter.png"/></a>
							</li>
							<li><a href="https://instagram.com/cphpost" title="Instagram" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/instagram.png"/></a>
							</li>
						</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="footer-bottom visible-xs visible-sm">
		<div class="container">
			<div class="row">
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 marTop20px whiteText text-center">
					Copyright 1997-2017 Online Post  |  All Rights Reserved
				</div>
				<div class="col-lg-3 col-md-3 col-sm-8 col-pull-sm-4 col-xs-9 col-pull-xs-3 marTop15px social-link">
					<ul>
							<li><a href="/onlinepost/rss-feed/" target="_blank" title="RSS Feed">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/rss.png"/></a>
							</li>
							<li><a href="https://www.facebook.com/copenhagenpost" title="Facebook" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/facebook.png"/></a>
							</li>
							<li><a href="https://instagram.com/cphpost" title="Twiiter" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/twitter.png"/></a>
							</li>
							<li><a href="https://twitter.com/cphpost" title="Twiiter" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/instagram.png"/></a>
							</li>
						</ul>
				</div>
			</div>
		</div>
	</div>	
	<!-----Footer Section Ends here!---->	
    
<!--popup footer -->

	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
	<script type="text/javascript">	
		$(function() {
			$(window).load(function(){
			/* when reaching the element with id "last" we want to show the slidebox. Let's get the distance from the top to the element */			
				/*$('#slidebox').animate({'right':'0px'},300);*/					
				/* $('#slidebox').stop(true).animate({'right':'-430px'},100);*/
			});
			/* remove the slidebox when clicking the cross */
			$('#slidebox .close').bind('click',function(){
				$(this).parent().stop(true).animate({'right':'-430px'},100);			
				document.getElementById("arrowslidebox").style.visibility = "visible";
				/*$(this).parent().remove();*/
			});
			/* show the slidebox when clicking the arrow */
			$('#arrowslidebox .openarrow').bind('click',function(){
				$('#slidebox').animate({'right':'0px'},300);
				document.getElementById("arrowslidebox").style.visibility = "hidden";
			});	
		});		
</script>

<!-- popup footer ends here -->

    <!--Include all compiled plugins (below), or include individual files as needed -->
	<script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/jquery.js"></script>
    <script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/bootstrap.js"></script>
    <script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/jquery.nicescroll.min.js"></script>
	<script language="javascript">
		jQuery(function($) {
			$('#menu-top_menu > li > a').mouseover(function() {
				if($(this).parent().prevAll().length != 1)
				{
					$('#menu-top_menu > li:eq(1)').find('ul.dropdown-menu').hide(0);
				}else{
					$('.navbar .dropdown').hover(function() {
						$(this).find('.dropdown-menu').first().stop(true, false).slideDown(0);
						}, function() {
							$(this).find('.dropdown-menu').first().stop(true, false).slideUp(0);
						});
						$('.navbar .dropdown > a').click(function(){
							location.href = this.href;
					});
				}			
			});
		});
	</script>
	
	<!-- Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-7843011-1', 'auto');  // Replace with your property ID.
		ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->
	<!-- Google Analytics to track external/outbound links -->
	<script>
		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label.
		*/
		var trackOutboundLink = function(url) {
		   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
		     function () {
			     document.location = url;
		     }
		   });
		}
	</script>

	<!-- End Google Analytics to track external/outbound links -->
	<script>
	  $(document).ready(function() {
		$("#cphpostStore").niceScroll({cursorcolor:"#969696"});
	  });
	</script>
	<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uvx_settings = {"ajaxurl":"http:\/\/cphpost.dk\/wp-admin\/admin-ajax.php","account_url":"https:\/\/cphpost.clients.ubivox.com\/xmlrpc\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cphpost.dk/wp-content/plugins/voxpress/scripts/ubivox.public.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://cphpost.dk/wp-content/plugins/voxpress/libs/jquery.cookie.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cphpost.dk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
  </body>
</html>