<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="description" content="But 'Scarface' director Brian De Palma does not particularly like Denmark, and audiences weren't exactly wowed by Michelle Obama’s appearance at Royal Arena on Tuesday. Culture Round-up: Staunch republican Von Trier loves our Freddy">
	<meta name="keywords" content="Lars von Trier, Rungstedlund Prize, Queen Margethe, Karen Blixen Museum, Karen Blixen, Michelle Obama, Royal Arena, My Story, Brian De Palma, Domino, Le Ponte, Notat, Ole Christian Madsen, Nikolaj Coster-Waldau, Omar Al Hussain, Game of Thrones, Ghita Nørby, Radio24syv, Eurovision Song Contest, Mette Helene Christensen, Mø, Karen Marie Aagaard Ørsted Andersen, North Schleswig plebiscite, Lars Mikkelsen, Historien om Danmark, The Borderlands, Benedicte Balling, Erik Ballingcopenhagen, københavn,copenhagen news, kobenhavn nyheader,denmark,cooking,expat,fair,expat fair,events,jobs,english,clubs,inout,festival,music,jazz,election,salmonella,business,schools,language schools,shot,zoo,giraffe,scientist,activities,opinions,Online postCulture Round-up: Staunch republican Von Trier loves our Freddy, ,Danish news in English">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">    
    <meta name="viewport" content="width=device-width; initial-scale=1.0; minimum-scale=1.0;" />
	
	<meta name="dc.language" content="DK">
	<meta name="dc.source" content="http://www.cphpost.dk/">
	<meta name="dc.relation" content="http://www.cphpost.dk/">
	<meta name="dc.title" content="The Copenhagen Post">
	<meta name="dc.keywords" content="Lars von Trier, Rungstedlund Prize, Queen Margethe, Karen Blixen Museum, Karen Blixen, Michelle Obama, Royal Arena, My Story, Brian De Palma, Domino, Le Ponte, Notat, Ole Christian Madsen, Nikolaj Coster-Waldau, Omar Al Hussain, Game of Thrones, Ghita Nørby, Radio24syv, Eurovision Song Contest, Mette Helene Christensen, Mø, Karen Marie Aagaard Ørsted Andersen, North Schleswig plebiscite, Lars Mikkelsen, Historien om Danmark, The Borderlands, Benedicte Balling, Erik BallingDenmark, Danish, Grundtvigskirken, refugees,Danes, Euro 2016,Europe,European farmers,Danish hopes,Yereva,Expats,Dane,abroad,Nordic,Nordic nuture,copenhagen, københavn,copenhagen news, kobenhavn nyheader,denmark,cooking,expat,fair,expat fair,events,jobs,english,clubs,inout,festival,music,jazz,election,salmonella,business,schools,language schools,shot,zoo,giraffe,scientist,activities,opinions,Online postCulture Round-up: Staunch republican Von Trier loves our Freddy, ,Danish news in English">
	<meta name="dc.subject" content="Danish news in English">
	<meta name="dc.description" content="But 'Scarface' director Brian De Palma does not particularly like Denmark, and audiences weren't exactly wowed by Michelle Obama’s appearance at Royal Arena on Tuesday. Culture Round-up: Staunch republican Von Trier loves our Freddy">
	
	<meta property="og:title" content="The Copenhagen Post - Danish News in English">
	<meta property="og:type" content="news">
	<meta property="og:url" content="www.cphpost.dk">
	<meta property="og:image" content="http://cphpost.dk/wp-content/themes/cphpostssb/images/logo.png" />
	<meta property="og:email" content="info@cphpost.dk">
	<meta property="og:phone_number" content="+45 3336 3300">
	<meta property="og:fax_number" content="+45 3336 3300">
	<meta property="og:description" content="But 'Scarface' director Brian De Palma does not particularly like Denmark, and audiences weren't exactly wowed by Michelle Obama’s appearance at Royal Arena on Tuesday. Culture Round-up: Staunch republican Von Trier loves our Freddy">
	
    
	<link rel="shortcut icon" href="http://cphpost.dk/wp-content/themes/cphpostssb/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://cphpost.dk/xmlrpc.php">	
	<link rel='stylesheet' href='http://cphpost.dk/wp-content/themes/cphpostssb/css/bootstrap.css' type='text/css' media='all' />
	
	<!--[if lt IE 9]>
		<script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/html5.js"></script>
		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	<![endif]-->
	<script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/jobsearch.js"></script>
	<script type="text/javascript" src="http://gdc.indeed.com/ads/apiresults.js"></script>	
                                    
	<script>(function(){document.documentElement.className='js'})();</script>
	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->
<title>Culture Round-up: Staunch republican Von Trier loves our Freddy &#8211; The Post</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Feed" href="http://cphpost.dk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Post &raquo; Comments Feed" href="http://cphpost.dk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cphpost.dk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://cphpost.dk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(http://cphpost.dk/wp-content/uploads/2019/04/MaliauBasin_Sabah.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='http://cphpost.dk/wp-content/themes/cphpostssb/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<link rel='https://api.w.org/' href='http://cphpost.dk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cphpost.dk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cphpost.dk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://cphpost.dk/news/culture-round-up-staunch-republican-von-trier-loves-our-freddy.html" />
<link rel='shortlink' href='http://cphpost.dk/?p=111440' />
<link rel="alternate" type="application/json+oembed" href="http://cphpost.dk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcphpost.dk%2Fnews%2Fculture-round-up-staunch-republican-von-trier-loves-our-freddy.html" />
<link rel="alternate" type="text/xml+oembed" href="http://cphpost.dk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcphpost.dk%2Fnews%2Fculture-round-up-staunch-republican-von-trier-loves-our-freddy.html&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://cphpost.dk/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css" /><link rel="icon" href="http://cphpost.dk/wp-content/uploads/2017/02/cropped-online140-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cphpost.dk/wp-content/uploads/2017/02/cropped-online140-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cphpost.dk/wp-content/uploads/2017/02/cropped-online140-180x180.png" />
<meta name="msapplication-TileImage" content="http://cphpost.dk/wp-content/uploads/2017/02/cropped-online140-270x270.png" />
	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
		  
			var mapping_topAd = googletag.sizeMapping().
			addSize([320, 200], [290, 48]).	
			addSize([375, 667], [345, 67]).
			addSize([470, 500], [345, 67]).
			addSize([768, 1024], [720, 139]).
			addSize([970, 200], [930, 180]).        
			build();
			var mapping_boxAd = googletag.sizeMapping().
			addSize([768, 1024], [230, 192]).        
			addSize([970, 200], [300, 250]).        
			build();
			var mapping_skysprAd = googletag.sizeMapping().        
			addSize([970, 200], [160, 600]).
			build();			
			/* top ad */
			window.slot1= googletag.defineSlot('/14467477/CPHPOST_Topbanner_930x180', [930, 180], 'div-gpt-ad-1459860523610-6').
			defineSizeMapping(mapping_topAd).
			addService(googletag.pubads());
			
			/* box ad 1*/
			window.slot2= googletag.defineSlot('/14467477/CPHPOST_BigSquare1_300x250', [300, 250], 'div-gpt-ad-1459860523610-0').
			defineSizeMapping(mapping_boxAd).
			addService(googletag.pubads());
			
			/* box ad 2*/
			window.slot3= googletag.defineSlot('/14467477/CPHPOST_BigSquare2_300x250', [300, 250], 'div-gpt-ad-1459860523610-1').
			defineSizeMapping(mapping_boxAd).
			addService(googletag.pubads());
		
			/* box ad 3*/
			window.slot8= googletag.defineSlot('/14467477/CPHPOST_Bigsquare3', [300, 250], 'div-gpt-ad-1465898654043-0').
			defineSizeMapping(mapping_boxAd).
			addService(googletag.pubads());
			
			/* sky scraper Ad left1*/
			window.slot4= googletag.defineSlot('/14467477/CPHPOST_SkyLt1_120x600', [160, 600], 'div-gpt-ad-1459860523610-2').
			defineSizeMapping(mapping_skysprAd).
			addService(googletag.pubads());
			
			/* sky scraper Ad left2*/
			window.slot5= googletag.defineSlot('/14467477/CPHPOST_SkyLt2_120x600', [160, 600], 'div-gpt-ad-1459860523610-3').
			defineSizeMapping(mapping_skysprAd).
			addService(googletag.pubads());
			
			/* sky scraper Ad right1*/
			window.slot6= googletag.defineSlot('/14467477/CPHPOST_SkyRt1_120x600', [160, 600], 'div-gpt-ad-1459860523610-4').
			defineSizeMapping(mapping_skysprAd).
			addService(googletag.pubads());
			
			/* sky scraper Ad right2*/
			window.slot7= googletag.defineSlot('/14467477/CPHPOST_SkyRt2', [160, 600], 'div-gpt-ad-1459860523610-5').
			defineSizeMapping(mapping_skysprAd).
			addService(googletag.pubads());
			
			/* Ad in the middle */	
		    window.slot9= googletag.defineSlot('/14467477/Greatercph_Top1_930x180', [930, 180], 'div-gpt-ad-1455270695786-1').
		    defineSizeMapping(mapping_topAd).
		    addService(googletag.pubads());
		
			/* sky scraper Jobs Ad Left1*/
			window.slot10	= googletag.defineSlot('/14467477/CPHPOST_Jobs_Skyscrapper_LT1', [160, 600], 'div-gpt-ad-1476443770676-0').
			defineSizeMapping(mapping_skysprAd).
			addService(googletag.pubads());
			
			/* Webapp Ad Top */
			window.slot11	= googletag.defineSlot('/14467477/Webapp_320x320_Position2', [320, 320], 'div-gpt-ad-1488289744886-0').
			defineSizeMapping(mapping_skysprAd).
			addService(googletag.pubads());
			
			/* Webapp Ad position2*/
			window.slot12	= googletag.defineSlot('/14467477/Webapp_320x320_Top', [320, 320], 'div-gpt-ad-1488289744886-1').
			defineSizeMapping(mapping_skysprAd).
			addService(googletag.pubads());
			
			
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	
		/* show multi level navigation */
		jQuery(function($){
		  $(document).ready(function(){
			$('div#navbar').parent().addClass('dropdown'); // Add Sub-Menu Class to insert personalized style
			$('li.dropdown > a:first-child').wrapInner('<span class="menu-bullet" />'); // Add .menu-bullet in span to insert your arrow image background 
		  });
		});
	</script>
</head>
<body>

	<!-----For FB comments---->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-----Top Section Starts here!---->		
	<div class="container">
		<!--Sky Scraper fixed Ad starts here -->
		<div class="leftAdsStyle hidden-md hidden-sm hidden-xs" data-spy="affix" data-offset-top="190" data-offset-bottom="365">
	<div class="positionRelative marTop20px"> 
		<div id='div-gpt-ad-1459860523610-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459860523610-2'); });
</script>
</div>
</p>	</div>
</div>
		<div class="rightAdsStyle hidden-md hidden-sm hidden-xs" data-spy="affix" data-offset-top="190" data-offset-bottom="365">
	
		<div class=" positionRelative marTop20px" > 
			<div id="div-gpt-ad-1459860523610-4" class="wide-ad"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459860523610-4'); });
// ]]&gt;</script></div>
</p>		</div>
	
	</div>

		<!--Sky Scraper fixed Ad ends here -->
	    <!--Top Ad starts here -->
	    <div class="row gutter-50">
		    <div class="col-lg-12 col-md-12 col-sm-12 hidden-xs marTop10px text-center">
			    <div id='div-gpt-ad-1459860523610-6' >
				    <script type='text/javascript'>
				        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459860523610-6'); });
				    </script>
			    </div>
		    </div>
	    </div>
	    <!--Top Ad ends here -->
	    <!--Top Webapp Ad starts here -->
	    	<div class="row gutter-50">
		    <div class=" col-xs-12 hidden-lg hidden-md hidden-sm visible-xs marTop10px text-center">
			    <!-- /14467477/Webapp_320x320_Top -->
                <div id='div-gpt-ad-1488289744886-1' >
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488289744886-1'); });
                    </script>
                </div>
		    </div>
	    </div>
	    <!--Top webapp Ad ends here -->
	    <!--Logo and store logo starts here -->
	    <div class="row gutter-50 marTop30px">
		    <div class="col-lg-2 col-md-2 col-sm-12 hidden-xs ">
			    <a  href="/" alt="CPHPOST" title="CPHPOST"><img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/online.png" class="img-responsive logoheight "/></a>
		    </div>
		    <div class="col-lg-4 col-md-4 col-sm-12 hidden-xs   ">
		        <div class="row gutter-50">
			        <form action="/" method="get" class="search-form navbar-right col-lg-12   ">
				        <fieldset>
					        <input type="text" name="s" id="search"  value="" placeholder="Search..." class="form-control search-form-control search-icon"/>
				        </fieldset>
			        </form>
			    </div>       
			    <div class="row gutter-50 marTop10px ">
			        <div class=" col-lg-4 col-md-4 hidden-sm hidden-xs ></div>
					<div class="col-lg-2 col-md-2 hidden-sm hidden-xs"  >
						
				   </div>
				   <div class="col-lg-6 col-md-6 ">
				   </div>	
			    </div>
		    </div>
		    <div class="col-lg-6 col-md-6 hidden-xs hidden-sm padLeft0px ">
			    <div class="row gutter-50">
			        <div class="col-lg-3 col-md-3 padRight5px">
			            			                    <a  href="https://issuu.com/cphpost/stacks/a173fd0c104f4cefbacaca5e96a37b5f" target="_blank" alt="CPHStore Icon2" title="CPHStore Icon2">
						            <img width="120" height="100" src="http://cphpost.dk/wp-content/uploads/2017/01/120x100-SUPPLEMENT-FINAL.png" class="img-responsive logoheight wp-post-image" alt="" />						            <div class="top-news-BG">

			                        </div> 
			                    </a>        
			                 				            			        </div>
			        <div class="col-lg-2 col-md-2 iconJob-BG   ">
			            <div class="row gutter-50 jobborder  ">
			                <a href="http://cphpost.dk/Schools_post/" alt="List of International Schools in Denmark" title="List of International Schools in Denmark"><p class="text-center padTop5px">International Schools</p></a>
			            </div>
			            <div class="row gutter-50 ">
			                <a href="http://cphpost.dk/dream-jobs" alt="New Job Openings For Expats" title="New Job Openings For Expats"><p class="text-center padTop5px">New Job Openings </p></a>
			            </div>    
			        </div>
			        <div class="col-lg-7 col-md-7 padLeft5px  ">																							
						<iframe src='https://www.podbean.com/media/player/ptx3k-6a2e5e?from=yiiadmin' data-link='https://www.podbean.com/media/player/ptx3k-6a2e5e?from=yiiadmin' height='100' width='100%' frameborder='0' scrolling='no' data-name='pb-iframe-player' ></iframe>
			        </div>			        
			    </div>
		    </div>
	    </div>	
    	<!--Logo and store logo ends here -->
    	<!-----Nav-Menu Section Starts here!---->
	    <nav role="navigation" class="navMenu navbar navbar-default navbar-static-top marTop10px">
	        <div class="container">
	            <div class="row gutter-50">
		            <div class="navigation-bar navbar-header  marLeft8px">
						<a  href="/" alt="CPHPOST" title="CPHPOST"><img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/online.png" class="visible-xs-block hidden-lg hidden-md hidden-sm logo img-responsive pull-left "/></a>
			            <button aria-controls="navbar" aria-expanded="false" data-target="#navbar" data-toggle="collapse" class="navbar-toggle collapsed" type="button">
				            <span class="sr-only">Toggle navigation</span>
				            <span class="icon-bar"></span>
				            <span class="icon-bar"></span>
				            <span class="icon-bar"></span>
			            </button>
		            </div>
		            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			            <div class="navbar-collapse collapse" id="navbar">
				            <ul id="menu-top_menu" class="nav navbar-nav"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-375 dropdown"><a href="http://cphpost.dk/category/news">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-17018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17018"><a href="http://cphpost.dk/category/news/local-news">Local</a></li>
	<li id="menu-item-17019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17019"><a href="http://cphpost.dk/category/news/national">National</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="http://cphpost.dk/category/news/international">International</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269 dropdown"><a href="http://cphpost.dk/category/news/business">Business</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-42141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42141"><a href="http://cphpost.dk/category/opinion/business-opinions/careers_advice">Careers Advice</a></li>
		<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="http://cphpost.dk/category/workplace">Workplace</a></li>
	</ul>
</li>
	<li id="menu-item-19865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19865"><a href="http://cphpost.dk/category/feature-of-the-week">Feature of the week</a></li>
	<li id="menu-item-13644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13644 dropdown"><a href="http://cphpost.dk/category/news/culture">Culture</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-19864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19864"><a href="http://cphpost.dk/category/outdoors">Outdoors</a></li>
	</ul>
</li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://cphpost.dk/category/news/tech">Science/Tech</a></li>
	<li id="menu-item-13591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13591"><a href="http://cphpost.dk/category/news/oresund">Øresund</a></li>
	<li id="menu-item-13592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13592"><a href="http://cphpost.dk/category/news/arctic">Arctic</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://cphpost.dk/category/news/politics">Politics</a></li>
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-273 dropdown"><a href="http://cphpost.dk/category/news/sports">Sports</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-19862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19862"><a href="http://cphpost.dk/category/history/history-of-sport">History of sport</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-19858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19858 dropdown"><a href="http://cphpost.dk/category/history">History <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-19860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19860"><a href="http://cphpost.dk/category/history/modern-history">Modern history</a></li>
	<li id="menu-item-19861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19861"><a href="http://cphpost.dk/category/history/pre-history">Pre-1900 history</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-378 dropdown"><a href="http://cphpost.dk/category/opinion">Opinion <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://cphpost.dk/category/opinion/business-opinions">Business Opinions</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://cphpost.dk/category/opinion/editorial">Editorial</a></li>
</ul>
</li>
<li id="menu-item-64881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64881"><a target="_blank" href="http://cphpost.dk/dream-jobs">Jobs</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377 dropdown"><a href="http://cphpost.dk/category/activities">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="http://cphpost.dk/category/activities/performances">Performances</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="http://cphpost.dk/category/activities/concerts">Music</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="http://cphpost.dk/category/activities/film">Film</a></li>
	<li id="menu-item-19867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19867"><a href="http://cphpost.dk/category/activities/kids-events">kids</a></li>
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="http://cphpost.dk/category/activities/art">Art</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="http://cphpost.dk/category/activities/nightlife">Nightlife</a></li>
	<li id="menu-item-19868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19868"><a href="http://cphpost.dk/category/other-events">Others</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19850 dropdown"><a href="http://cphpost.dk/category/foodanddrink">Food &#038; Drink</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-19853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19853"><a href="http://cphpost.dk/category/foodanddrink/bars">Bars</a></li>
		<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="http://cphpost.dk/category/foodanddrink/restaurants">Restaurants</a></li>
		<li id="menu-item-16608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16608"><a href="http://cphpost.dk/foodie-map">Restaurant Map</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361 dropdown"><a href="http://cphpost.dk/category/classifieds">Classifieds <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://cphpost.dk/category/classifieds/real-estate">Real Estate</a></li>
	<li id="menu-item-368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368"><a href="http://cphpost.dk/category/classifieds/schools-classifieds">Schools</a></li>
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://cphpost.dk/category/classifieds/services">Services</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-364"><a href="http://cphpost.dk/category/classifieds/marketplace">Marketplace</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://cphpost.dk/category/classifieds/churches-clubs">Churches &#038; clubs</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365"><a href="http://cphpost.dk/category/classifieds/notice-boards">Notice boards</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://cphpost.dk/category/classifieds/personals">Personals</a></li>
</ul>
</li>
<li id="menu-item-70799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70799"><a target="_blank" href="https://issuu.com/cphpost/stacks/73edc5431eef450a8423bca0ffa83dd7">Editions</a></li>
<li id="menu-item-70560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70560"><a target="_blank" href="https://issuu.com/cphpost/stacks/a173fd0c104f4cefbacaca5e96a37b5f">Supplements</a></li>
<li id="menu-item-91209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91209"><a href="http://cphpost.dk/category/sponsored">Sponsored content</a></li>
</ul>			            </div><!--/.nav-collapse -->
		            </div><!--/.nav-collapse -->
	            </div>
	       </div>
        </nav>
	    <!-----Nav-Menu Section Ends here!---->
    </div><div class="container">
	<div class="row ">
		<!-----Center-News Section1 Ends here!---->	
		<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
			<div class="headline-news">
	<header class="marTop15px">
		<h3 class="entry-title">Culture Round-up: Staunch republican Von Trier loves our Freddy</h3>		<p>
			<p>But &#8216;Scarface&#8217; director Brian De Palma does not particularly like Denmark, and audiences weren&#8217;t exactly wowed by Michelle Obama’s appearance at Royal Arena on Tuesday</p>
		</p>
	</header><!-- .entry-header -->
	<img width="630" height="390" src="http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-630x390.jpg" class="img-responsive width100pst wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-630x390.jpg 630w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-300x185.jpg 300w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-325x200.jpg 325w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-380x234.jpg 380w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-825x510.jpg 825w" sizes="(max-width: 630px) 100vw, 630px" />	Lars von Trier shakes hand with the queen (photo: Hasse Ferrold)<small><i></i></small>	<div class="row">
		<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 marTop10px">	
			<strong class="marTop5px">
				<i>
					April 11th, 2019 3:10 pm|  by Ben Hamilton</i>
				</i>
			</strong>
		</div>
		<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 marTop10px hidden-xs hidden-sm">
			<div class="pull-right">
							</div>
		</div>
		<div class="col-sm-12 col-xs-12 marRight-41 marTop10px visible-xs visible-sm">
			<div class="pull-left marLeft40px">
							</div>
		</div>
	</div>
	<div class="row marTop10px">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			<article lang="en" class="articleStyle">
				<p>David Bowie, LS Lowry, Albert Finney, TE Lawrence, Harold Pinter – quite a line-up, right? It’s the ultimate anti-establishment five-a-side team.</p>
<p>All of them turned down the chance to shake the British establishment by the hand and accept a knighthood.</p><div class="col-lg-9 col-md-9 col-sm-6" style="margin-top:10px;margin-bottom:10px;padding:0"><img src=http://cphpost.dk/denmark.png style="height:90px;width:100%"></div>
<div class="col-lg-3 col-md-3 col-sm-6" style="margin-top:10px;margin-bottom:10px;padding:0">
<div class="col-md-12 col-sm-6 col-xs-6" style="padding:0;margin:0">
	<a href="https://play.google.com/store/apps/details?id=dk.cphpost.mobileapp&hl=en" target="_blank" alt="CPHPOST" title="CPHPOST">
		<img src=http://cphpost.dk/wp-content/uploads/2016/06/play180.jpg  class="img-responsive"/>
	</a>
	</div>
	<span class="hidden-md hidden-xs"><br></span>
	<div class="col-md-12 col-sm-6 col-xs-6" style="padding:0;margin:0">
	<a href="https://itunes.apple.com/dk/app/cphpost/id1100883052?mt=8" target="_blank" alt="CPHPOST" title="CPHPOST">
		<img src=http://cphpost.dk/wp-content/uploads/2016/06/app180.jpg class="img-responsive"/>
	</a>
	</div>
</div><div class="clearfix"></div>
<p><strong>Not turning down this honour!</strong><br />
So presented with the same opportunity, surely maverick film director Lars von Trier, a sworn arch Republican, would do his best to avoid his own majesty, Queen Margethe.</p>
<p>Well, the short answer is ‘No’. Earlier this week, he was only too happy to receive the Rungstedlund Prize from her.</p>
<p>In honour of the author Karen Blixen, the award recognises excellence in Danish culture, and the queen is the patron of the Karen Blixen Museum.</p>
<p>Awarded along with 50,000 kroner, it has been distributed since 1991.</p>
<p><strong>A fan of Freddy</strong><br />
“I have to say thank you many times. This is special, as I feel a kindred relationship with Karen Blixen,” said Von Trier.</p>
<p>“I want to say to her majesty that, in hopefully a very long time from now, we will get a really, really good and nice king. And that’s comes from a Republican.”</p>
<hr />
<p><strong>Obama&#8217;s talk show a disappointment say most audience members</strong><br />
Michelle Obama’s appearance at Royal Arena on Tuesday to promote her book ‘My Story’ got a mixed reception. While DR spoke to a number of audience members who were positively glowing and gushing about the “absolutely fantastic … very, very inspiring” former first lady of the US, CPH POST learned that others were disappointed about the “lame” questions posed by the interviewer, the TV chef Rachael Ray, who conducted the discussion like it was a daytime women’s talk show. TV and radio host Ane Cortzen told DR it was “a stereotypical women&#8217;s magazine interview” that was boring. Berlingske, Ekstra Bladet and BT all gave the evening event three out of six stars.</p>
<p><strong>Hollywood legend unlikely to ever return to horrible Denmark</strong><br />
Brian De Palma – the director of classics such as ‘Carrie’, ‘Scarface’ and ‘Carlito’s Way’ –  doesn’t care much for Denmark, it transpires. He recently shot ‘Domino’ here, a film starring Nikolaj Coster-Waldau as a policeman who vows to avenge the death of his colleague at the hands of terrorists. “It was a horrible experience,” he told the weekly French newspaper Le Ponte about making the film.  “I never experienced such a horrible movie set. A large part of our team has not even been paid yet by the Danish producers. The film is finished and ready to go out, but I have no idea what its future will hold – it is currently in the hands of the producers. This was my first experience in Denmark and most likely my last.&#8221; ‘Domino’ is scheduled to be released in the US on May 31.</p>
<p><strong>Copenhagen attacks film to be screened later this year</strong><br />
‘Notat’, a film directed by Ole Christian Madsen starring Nikolaj Coster-Waldau as a policeman trying to track down the Copenhagen shooter Omar Al Hussain following his attacks in February 2015, is in post-production with a release by the end of the year most probable, confirms SF Studios. “I think it is important to tell this story while we still remember it – we owe it to the victims,” Madsen told Weekendavisen. Meanwhile, in related news, Coster-Waldau has told media that not a single fan theory has come close to predicting what will happen at the end of &#8216;Game of Thrones&#8217;, which is set to return to Denmark for its final season on April 15.</p>
<p><strong>Nørby compares criticism to being raped and denies dementia claims</strong><br />
The actress Ghita Nørby has dug an even deeper hole for herself by comparing her recent treatment in the media, following a Radio24syv interview in which she is accused of being unpleasant to the journalist, to being raped. “The hatred is very surprising,” she told sn.dk. “It’s like I have almost been raped.” Nørby is also horrified that some have been questioning whether she has a form of dementia.</p>
<p><strong>Denmark looking good for the Eurovision final, but unlikely to win</strong><br />
Denmark will perform seventh in the second semi-final of the Eurovision Song Contest on May 16 in Israel. But while expert Mette Helene Christensen, via the site Good Evening Europe, is confident Leonora and her song &#8216;Love is Forever&#8217; will sail into the final on May 18, the bookmakers are not so sure. Denmark are 66/1 to win the contest, having previously been 40s, but it is ranked the seventh most likely country to advance from its 15-song semi, from which the top ten will go through. The entry’s songwriter has three top-five places: in 1995, 2011, and 2013 with ‘Only Teardrops’, which won Denmark the contest for a third time.</p>
<p><strong>Mentally and physically exhausted Mø cancels tour of Asia</strong><br />
Mø has cancelled her tour of Asia, citing physical and mental exhaustion. The 30-year-old singer, whose real name is Karen Marie Aagaard Ørsted Andersen, claims she has not taken a real break since her career took off six years ago. She was due to perform in Beijing on Tuesday. The tour was expected to visit China, Taiwan, Japan and the Philippines. Danish fans will be hoping to see her at Roskilde on July 4 and Tivoli on August 30.</p>
<p><strong>Lars Mikkelsen to again appear in a DR historical docudrama</strong><br />
Filming has begun on a big budget DR docudrama TV series to mark the 100th anniversary of the 1920 plebiscite in which the people of North Schleswig voted to rejoin Denmark after nearly 60 years of being part of Germany. Lars Mikkelsen, who also starred in the popular DR docudrama series ‘<a href="https://www.imdb.com/title/tt6732148/?ref_=nm_flmg_act_14">Historien om Danmark</a>’ sporting varying lengths of beard as the narrator, is among the cast. ‘The Borderlands’ will be broadcast sometime next year.</p>
<p><strong>Radio host dies of breast cancer aged 43</strong><br />
Benedicte Balling, a popular radio host, has died at the age of 43. She was diagnosed with breast cancer in May 2017. Her father was a cousin of the acclaimed film and TV director Erik Balling, the creator of ‘Matator’.</p>
<div class="cphpo-after-content" id="cphpo-689313968"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8394283501782232" 
data-ad-slot="6239588378" 
data-ad-format="autorelaxed"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>			</article>
		</div>
	</div>
	<div class="row">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
						<div class="marTop10px"></div>
			
			<div class="marTop10px marLeft30px row">
				<a href="" target="_blank">
					<img class="img-thumbnail img-responsive" src="" alt="" title=""  />
				</a>
				<a href="" target="_blank" class="marLeft30px">
					<img class="img-thumbnail img-responsive" src="" alt="" title=""  />
				</a>
				<a href="" target="_blank" class="marLeft30px">
					<img class="img-thumbnail img-responsive" src="" alt="" title=""  />
				</a>
			</div>
            		</div>
    </div>
	<div class="row marTop10px">
		<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
			<div class="related-posts">
<div id="related-posts-post" class="related-posts-type">
<h2><b>Related News</b></h2>
<ul>
<li><a href="http://cphpost.dk/news/culture-news-in-brief-denmarks-best-loved-dirty-old-man-gets-a-whopper-of-a-pay-check.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/02/AndyW-50x50.png" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/02/AndyW-50x50.png 50w, http://cphpost.dk/wp-content/uploads/2019/02/AndyW-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/culture-news-in-brief-denmarks-best-loved-dirty-old-man-gets-a-whopper-of-a-pay-check.html">Culture News in Brief: Denmark's best loved dirty old man gets a whopper of a pay check</a></li>
<li><a href="http://cphpost.dk/news/culture-news-in-brief-a-clown-in-hollywood-or-a-dirty-rotten-scoundrel.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/02/dirty-rotten-musical-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/02/dirty-rotten-musical-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2019/02/dirty-rotten-musical-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/culture-news-in-brief-a-clown-in-hollywood-or-a-dirty-rotten-scoundrel.html">Culture News in Brief: A clown in Hollywood or a dirty rotten scoundrel?</a></li>
<li><a href="http://cphpost.dk/news/culture-news-in-brief-danish-docs-thriving-overseas-both-with-audiences-and-as-settings.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/01/Hammarskjöld-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/01/Hammarskjöld-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2019/01/Hammarskjöld-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/culture-news-in-brief-danish-docs-thriving-overseas-both-with-audiences-and-as-settings.html">Culture News in Brief: Danish docs thriving overseas – both with audiences and as settings</a></li>
<li><a href="http://cphpost.dk/news/culture-news-in-brief-bookies-dismissive-of-eurovision-entrys-chances-in-tel-aviv.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/02/Eurovision-50x50.png" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/02/Eurovision-50x50.png 50w, http://cphpost.dk/wp-content/uploads/2019/02/Eurovision-150x150.png 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/culture-news-in-brief-bookies-dismissive-of-eurovision-entrys-chances-in-tel-aviv.html">Culture News in Brief: Bookies dismissive of Eurovision entry's chances in Tel Aviv</a></li>
<li><a href="http://cphpost.dk/news/culture-news-in-brief-hc-andersens-creepy-secret-and-a-directors-obsession-with-midgets.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/03/Jim-Broadbent-Hans-photo-Manuel-Harlan-2-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/03/Jim-Broadbent-Hans-photo-Manuel-Harlan-2-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2019/03/Jim-Broadbent-Hans-photo-Manuel-Harlan-2-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/culture-news-in-brief-hc-andersens-creepy-secret-and-a-directors-obsession-with-midgets.html">Culture News in Brief: HC Andersen's creepy secret and a director's obsession with midgets</a></li>
<li><a href="http://cphpost.dk/news/cis-and-rygaards-share-bragging-rights-over-singer-tipped-to-win-x-factor.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/03/Scenekunst-1-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/03/Scenekunst-1-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2019/03/Scenekunst-1-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/cis-and-rygaards-share-bragging-rights-over-singer-tipped-to-win-x-factor.html">Culture News in Brief: CIS and Rygaards share bragging rights over singer tipped to win 'X Factor'</a></li>
<li><a href="http://cphpost.dk/news/culture-round-up-bafta-boost-for-big-bad-bodnia.html"><img width="50" height="50" src="http://cphpost.dk/wp-content/uploads/2019/03/Kim-B-50x50.jpg" class="attachment-latestNewsImg size-latestNewsImg wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/03/Kim-B-50x50.jpg 50w, http://cphpost.dk/wp-content/uploads/2019/03/Kim-B-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="http://cphpost.dk/news/culture-round-up-bafta-boost-for-big-bad-bodnia.html">Culture Round-up: BAFTA boost for big bad Bodnia</a></li>
</ul></div>
</div>		</div>
	</div>	
	<div class="fb-comments" data-href="http://cphpost.dk/news/culture-round-up-staunch-republican-von-trier-loves-our-freddy.html" data-numposts="5"></div>
			
</div>
<!-- #post-## -->
		</div>
		<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12">
			<div class="row ">
				<br clear="all"/>
	<div class="col-lg-12 col-md-12 hidden-xs hidden-sm ">
	<div id='div-gpt-ad-1459860523610-1' class="wide-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459860523610-1'); });</script>
</div>
</p></div>
				<br clear="all"/>
<div class="col-lg-12 col-md-12 col-sm-12 marTop20px">
<div class="lightGrayBg">
	<div class="bottomNewTabHeading">
		<h4 class="whiteText">Latest News</h4>
	</div>
<div id="cphpostStore" class="marTop20px ">
<div class="media marTop30px">
	<a  href="http://cphpost.dk/news/culture-round-up-staunch-republican-von-trier-loves-our-freddy.html" alt="Culture Round-up: Staunch republican Von Trier loves our Freddy" title="Culture Round-up: Staunch republican Von Trier loves our Freddy">
		<img width="630" height="390" src="http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-630x390.jpg" class="img-responsive  wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-630x390.jpg 630w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-300x185.jpg 300w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-325x200.jpg 325w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-380x234.jpg 380w, http://cphpost.dk/wp-content/uploads/2019/04/Foto-HASSE-FERROLD-Rungstedlund-Prisen-DRONNINGEN-overrakt-t-LARS-von-TRIER-9-04-2019-3-825x510.jpg 825w" sizes="(max-width: 630px) 100vw, 630px" />		<h5 class="marTop5px marBot1px">Culture</h5>
		<h5 class="marTop5px">Culture Round-up: Staunch republican Von Trier loves our Freddy</h5>
	</a>
			
</div>
<div class="media marTop30px">
	<a  href="http://cphpost.dk/news/denmark-still-a-major-aid-contributor-figures-reveal.html" alt="Denmark still a major aid contributor, figures reveal" title="Denmark still a major aid contributor, figures reveal">
		<img width="600" height="390" src="http://cphpost.dk/wp-content/uploads/2019/04/MaliauBasin_Sabah-600x390.jpg" class="img-responsive  wp-post-image" alt="" />		<h5 class="marTop5px marBot1px">National</h5>
		<h5 class="marTop5px">Denmark still a major aid contributor, figures reveal</h5>
	</a>
			
</div>
<div class="media marTop30px">
	<a  href="http://cphpost.dk/news/facebook-ejects-danish-right-wing-news-outlet-not-once-but-twice.html" alt="Facebook ejects Danish right-wing news outlet: not once but twice!" title="Facebook ejects Danish right-wing news outlet: not once but twice!">
		<img width="445" height="314" src="http://cphpost.dk/wp-content/uploads/2019/04/FB-censure.png" class="img-responsive  wp-post-image" alt="" srcset="http://cphpost.dk/wp-content/uploads/2019/04/FB-censure.png 445w, http://cphpost.dk/wp-content/uploads/2019/04/FB-censure-300x212.png 300w, http://cphpost.dk/wp-content/uploads/2019/04/FB-censure-283x200.png 283w, http://cphpost.dk/wp-content/uploads/2019/04/FB-censure-360x254.png 360w" sizes="(max-width: 445px) 100vw, 445px" />		<h5 class="marTop5px marBot1px">National</h5>
		<h5 class="marTop5px">Facebook ejects Danish right-wing news outlet: not once but twice!</h5>
	</a>
			
</div>
<div class="media marTop30px">
	<a  href="http://cphpost.dk/news/historical-experiment-involving-greenlandic-children-triggers-official-enquiry.html" alt="Historical &#8216;experiment&#8217; involving Greenlandic children triggers official enquiry" title="Historical &#8216;experiment&#8217; involving Greenlandic children triggers official enquiry">
		<img width="600" height="390" src="http://cphpost.dk/wp-content/uploads/2019/04/Upernavik_first_day_in_class-600x390.jpg" class="img-responsive  wp-post-image" alt="" />		<h5 class="marTop5px marBot1px">International</h5>
		<h5 class="marTop5px">Historical &#8216;experiment&#8217; involving Greenlandic children triggers official enquiry</h5>
	</a>
			
</div>
<br clear="all">
</div>
</div>
</div>				<div class="col-lg-12 col-md-12 hidden-xs hidden-sm marTop30px">
	<div id='div-gpt-ad-1459860523610-0' class="wide-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459860523610-0'); });</script>
</div>
</p></div>
				<div class="col-lg-12 col-md-12 hidden-xs hidden-sm marTop30px">
	<div id='div-gpt-ad-1465898654043-0' class="wide-ad">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465898654043-0'); });
</script>
</div>
</p></div>
			</div>
		</div>		
		<!-----Center-News Section1 Ends here!---->	
	</div>
</div>
<!-----Body Section Ends here!---->
	<div class="footer-section visible-lg visible-md marTop30px">
		<div class="container-liquid">
			<div>
				<div class="col-lg-4 col-md-4 marTop30px">
										<h3>About Us</h3>
					<div class="col-lg-4 col-md-4 padLR0px">
						<img width="105" height="105" src="http://cphpost.dk/wp-content/uploads/2015/01/online105.png" class="img-responsive marTop10px wp-post-image" alt="CPHPOST weekly newsppaper - Danish news in English" srcset="http://cphpost.dk/wp-content/uploads/2015/01/online105.png 105w, http://cphpost.dk/wp-content/uploads/2015/01/online105-50x50.png 50w" sizes="(max-width: 105px) 100vw, 105px" />					</div>
					<div class="col-lg-8 col-md-8">
						<article lang="en">
							<p>Denmark's leading source for news in English. In addition to publishing the only regularly printed English-language newspaper in Denmark, we also provide constantly updated on-line news.</p>
						</article>
					</div>					
				</div>
				<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 marTop30px">
										<h3>Advertise with us</h3>
					<p> 
						<p style="text-align: left;">The Copenhagen Post is the only English-language newspaper in Denmark reporting Danish news.</p>
<p style="text-align: left;">For all advertising enquiries, please contact :</p>
<p style="text-align: left;"><strong>Telephone:</strong> +45 9393 9201</p>
<p style="text-align: left;"><strong>Email: </strong><a style="color: #fff;" title="Contact us" href="mailto:sales@cphpost.dk">sales@cphpost.dk</a></p>					</p>
				</div>
				<div class="col-lg-5 col-md-5 marTop30px">
					<h3>Quick Links</h3>
					<div class="row marTop15px">
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu1-container"><ul id="menu-footer_menu1" class="footer-menu"><li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://cphpost.dk/the-post/about-us">About Us</a></li>
<li id="menu-item-94483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94483"><a title="Special Editions" href="https://issuu.com/cphpost/stacks/a173fd0c104f4cefbacaca5e96a37b5f">Special Editions</a></li>
<li id="menu-item-12531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12531"><a href="http://cphpost.dk/the-post/advertise">Advertise with us</a></li>
<li id="menu-item-12533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12533"><a href="http://cphpost.dk/the-post/our-employees">Our Employees</a></li>
</ul></div>						</div>
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu2-container"><ul id="menu-footer_menu2" class="footer-menu"><li id="menu-item-61138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-61138"><a href="http://cphpost.dk/category/news">News</a></li>
<li id="menu-item-61139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61139"><a href="http://cphpost.dk/category/news/national">National</a></li>
<li id="menu-item-12538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12538"><a href="http://cphpost.dk/category/news/politics">Politics</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://cphpost.dk/category/news/business">Business</a></li>
<li id="menu-item-61140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61140"><a href="http://cphpost.dk/category/opinion/business-opinions/careers_advice">Careers Advice</a></li>
</ul></div>						</div>
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu3-container"><ul id="menu-footer_menu3" class="footer-menu"><li id="menu-item-61142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61142"><a href="http://cphpost.dk/category/opinion/business-opinions/careers_advice">Careers Advice</a></li>
<li id="menu-item-61143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61143"><a href="http://cphpost.dk/category/activities">Activities</a></li>
<li id="menu-item-61144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61144"><a href="http://cphpost.dk/category/activities/art">Art</a></li>
<li id="menu-item-61145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61145"><a href="http://cphpost.dk/category/activities/concerts">Concerts</a></li>
<li id="menu-item-12539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12539"><a href="http://cphpost.dk/category/opinion">Opinion</a></li>
</ul></div>						</div>
						<div class="col-lg-3 col-md-3">
							<div class="menu-footer_menu4-container"><ul id="menu-footer_menu4" class="footer-menu"><li id="menu-item-12543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12543"><a href="https://issuu.com/cphpost/">Back Issues</a></li>
<li id="menu-item-12544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12544"><a href="http://cphpost.dk/newsletters">Daily Post</a></li>
<li id="menu-item-12545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12545"><a href="https://issuu.com/cphpost/docs/visit_post_-_issue_9">Visit Post</a></li>
<li id="menu-item-12546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12546"><a href="http://www.postcalenders.dk">Sports Events</a></li>
<li id="menu-item-61147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61147"><a href="http://cphpost.dk/category/activities">Events</a></li>
</ul></div>						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="footer-bottom visible-lg visible-md">
			<div class="container-liquid">
				<div class="row padLR15px">
					<div class="col-lg-9 col-md-9 col-sm-9 col-xs-12 marTop30px">
						Copyright 1997-2017 Online Post  |  All Rights Reserved
					</div>
					<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 marTop15px social-link">
						<ul class="socilaLinkLarge">
							<li><a href="/rss-feed/" target="_blank" title="RSS Feed">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/rss.png"/></a>
							</li>
							<li><a href="https://www.facebook.com/copenhagenpost" title="Facebook" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/facebook.png"/></a>
							</li>
							<li><a href="https://twitter.com/cphpost" title="Twiiter" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/twitter.png"/></a>
							</li>
							<li><a href="https://instagram.com/cphpost" title="Instagram" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/instagram.png"/></a>
							</li>
						</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="footer-bottom visible-xs visible-sm">
		<div class="container">
			<div class="row">
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 marTop20px whiteText text-center">
					Copyright 1997-2017 Online Post  |  All Rights Reserved
				</div>
				<div class="col-lg-3 col-md-3 col-sm-8 col-pull-sm-4 col-xs-9 col-pull-xs-3 marTop15px social-link">
					<ul>
							<li><a href="/onlinepost/rss-feed/" target="_blank" title="RSS Feed">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/rss.png"/></a>
							</li>
							<li><a href="https://www.facebook.com/copenhagenpost" title="Facebook" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/facebook.png"/></a>
							</li>
							<li><a href="https://instagram.com/cphpost" title="Twiiter" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/twitter.png"/></a>
							</li>
							<li><a href="https://twitter.com/cphpost" title="Twiiter" target="_blank">
								<img src="http://cphpost.dk/wp-content/themes/cphpostssb/images/instagram.png"/></a>
							</li>
						</ul>
				</div>
			</div>
		</div>
	</div>	
	<!-----Footer Section Ends here!---->	
    
<!--popup footer -->

	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
	<script type="text/javascript">	
		$(function() {
			$(window).load(function(){
			/* when reaching the element with id "last" we want to show the slidebox. Let's get the distance from the top to the element */			
				/*$('#slidebox').animate({'right':'0px'},300);*/					
				/* $('#slidebox').stop(true).animate({'right':'-430px'},100);*/
			});
			/* remove the slidebox when clicking the cross */
			$('#slidebox .close').bind('click',function(){
				$(this).parent().stop(true).animate({'right':'-430px'},100);			
				document.getElementById("arrowslidebox").style.visibility = "visible";
				/*$(this).parent().remove();*/
			});
			/* show the slidebox when clicking the arrow */
			$('#arrowslidebox .openarrow').bind('click',function(){
				$('#slidebox').animate({'right':'0px'},300);
				document.getElementById("arrowslidebox").style.visibility = "hidden";
			});	
		});		
</script>

<!-- popup footer ends here -->

    <!--Include all compiled plugins (below), or include individual files as needed -->
	<script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/jquery.js"></script>
    <script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/bootstrap.js"></script>
    <script src="http://cphpost.dk/wp-content/themes/cphpostssb/js/jquery.nicescroll.min.js"></script>
	<script language="javascript">
		jQuery(function($) {
			$('#menu-top_menu > li > a').mouseover(function() {
				if($(this).parent().prevAll().length != 1)
				{
					$('#menu-top_menu > li:eq(1)').find('ul.dropdown-menu').hide(0);
				}else{
					$('.navbar .dropdown').hover(function() {
						$(this).find('.dropdown-menu').first().stop(true, false).slideDown(0);
						}, function() {
							$(this).find('.dropdown-menu').first().stop(true, false).slideUp(0);
						});
						$('.navbar .dropdown > a').click(function(){
							location.href = this.href;
					});
				}			
			});
		});
	</script>
	
	<!-- Google Analytics -->
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-7843011-1', 'auto');  // Replace with your property ID.
		ga('send', 'pageview');

	</script>
	<!-- End Google Analytics -->
	<!-- Google Analytics to track external/outbound links -->
	<script>
		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label.
		*/
		var trackOutboundLink = function(url) {
		   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
		     function () {
			     document.location = url;
		     }
		   });
		}
	</script>

	<!-- End Google Analytics to track external/outbound links -->
	<script>
	  $(document).ready(function() {
		$("#cphpostStore").niceScroll({cursorcolor:"#969696"});
	  });
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cphpost.dk/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='http://cphpost.dk/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
  </body>
</html>